Home | Films | Trailers | Teasers | Scripts | Submit | Forum | Chat | Newsletter | Contact 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Forums acting incredibly slow and buggy

 
Post new topic   Reply to topic    BFF Forum Index » BatmanFanFilms.com
View previous topic :: View next topic  
Author Message
ChristonaBike



Joined: 22 Aug 2004
Posts: 3605
Location: Coventry, UK

PostPosted: Fri Dec 21, 2007 6:07 pm    Post subject: Forums acting incredibly slow and buggy Reply with quote

everytime i have tried to get onto the forum over the last 3 or 4 days it has been very slow. has anyone else had a problem with this?
_________________
Click Here to View Full Sized Image
Back to top
View user's profile Send private message MSN Messenger
doubler83



Joined: 23 Jul 2005
Posts: 273

PostPosted: Fri Dec 21, 2007 9:06 pm    Post subject: Reply with quote

Been having trouble too.
Back to top
View user's profile Send private message
The Techno Bat



Joined: 19 Aug 2005
Posts: 953
Location: Lynnfield, Massachusetts

PostPosted: Sat Dec 22, 2007 11:47 pm    Post subject: Reply with quote

Same Here

Last edited by The Techno Bat on Mon Dec 24, 2007 12:07 am; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail
SmoothCriminal



Joined: 12 Dec 2005
Posts: 1563

PostPosted: Sun Dec 23, 2007 3:48 pm    Post subject: Reply with quote

Yup, i had the same problem but now it works fine. It also never kept me logged in when i needed it to, but now it does.
Back to top
View user's profile Send private message
ChristonaBike



Joined: 22 Aug 2004
Posts: 3605
Location: Coventry, UK

PostPosted: Sun Dec 23, 2007 3:54 pm    Post subject: Reply with quote

yeh it seems to have fixed itself. weird huh, everyones cookies and stuff messing up at the same time

oh and i tried to edit the title of one of my threads and it said this.

Could not obtain vote data for this topic

DEBUG MODE

SQL Error : 1030 Got error 28 from table handler

SELECT * FROM phpbb_vote_desc vd, phpbb_vote_results vr WHERE vd.topic_id = 3847 AND vr.vote_id = vd.vote_id ORDER BY vr.vote_option_id

Line : 275
File : posting.php
_________________
Click Here to View Full Sized Image
Back to top
View user's profile Send private message MSN Messenger
SmoothCriminal



Joined: 12 Dec 2005
Posts: 1563

PostPosted: Sun Dec 23, 2007 4:02 pm    Post subject: Reply with quote

Yeah it said something similar when i posted a reply earlier but it still got posted. Fine now though.
Back to top
View user's profile Send private message
ChristonaBike



Joined: 22 Aug 2004
Posts: 3605
Location: Coventry, UK

PostPosted: Sun Dec 23, 2007 4:03 pm    Post subject: Reply with quote

yeh seems to be ok. i managed the edit the title in the end.
_________________
Click Here to View Full Sized Image
Back to top
View user's profile Send private message MSN Messenger
SmoothCriminal



Joined: 12 Dec 2005
Posts: 1563

PostPosted: Wed Dec 26, 2007 9:16 pm    Post subject: Reply with quote

Anybody been having the same problem today?
When i came onto the site this afternoon i wasnt able to get onto the forums after hundreds of trys, when i eventually did it turned out to be a waste of time because none of the single forums would open, i couldnt even log in.

It works fine at the moment though but im sure it will happen again tomorrow. Hopefully it will be sorted if it isnt only my computer.
Back to top
View user's profile Send private message
WillStudios999



Joined: 08 Jan 2006
Posts: 2117

PostPosted: Wed Dec 26, 2007 9:21 pm    Post subject: Reply with quote

GMFinneyProductions wrote:
Anybody been having the same problem today?
When i came onto the site this afternoon i wasnt able to get onto the forums after hundreds of trys, when i eventually did it turned out to be a waste of time because none of the single forums would open, i couldnt even log in.

It works fine at the moment though but im sure it will happen again tomorrow. Hopefully it will be sorted if it isnt only my computer.

No, I've been experiencing the same issue. I could only load the front page of the website, and the forum page. It took me about ten minutes to log in and read a post, but now everything is back to normal.
_________________
www.willphelps.com
Back to top
View user's profile Send private message
ChristonaBike



Joined: 22 Aug 2004
Posts: 3605
Location: Coventry, UK

PostPosted: Wed Dec 26, 2007 10:16 pm    Post subject: Reply with quote

did they say why this bug has only just been noticed? cos unless the forum code has been changed how could a bug have been created?
_________________
Click Here to View Full Sized Image
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    BFF Forum Index » BatmanFanFilms.com All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

BATMAN and All Related Characters TM and © DC COMICS
Header by Rick Thiele "zy" (3D) © 2004 Rick Thiele
Copyright © 2003- - DECODV - All Rights Reserved